Back to overview
Degraded

Document upload not working

Oct 30 at 11:08am CET
Affected services
app.langdock.com

Resolved
Oct 30 at 11:49am CET

The issue is now resolved. If document upload is not working for you, please try refreshing your browser window or clear your browser cache.

Created
Oct 30 at 11:08am CET

Documents currently can't be uploaded on the platform. We identified the root cause and are working on a fix already.