Back to overview
Downtime

Platform unavailable

Oct 28 at 02:35pm CET
Affected services
app.langdock.com

Resolved
Oct 28 at 02:49pm CET

We have identified the root cause of the issue and resolved it. The platform is now available again.

Created
Oct 28 at 02:35pm CET

The team has noticed increased error rates across the Langdock platform.
We are investigating the issue actively and will update you shortly.