Back to overview
Degraded
Integrations disabled in chat
Oct 22 at 10:38am CEST
Affected services
app.langdock.com
Resolved
Oct 22 at 11:58am CEST
Integrations are enabled again. This incident is resolved.
Affected services
Created
Oct 22 at 10:38am CEST
We have temporarily disabled integration actions in chat and the integrations page for performance reasons. We are actively working on re-enabling it and will provide an update on that soon.
Affected services