Back to overview
Downtime
Performance issues
Oct 15 at 11:22am CEST
Affected services
app.langdock.com
Resolved
Oct 15 at 11:31am CEST
We're back! We identified the root cause and deployed a quick fix.
Currently, knowledge folders can't be tagged in the chat. We will release a long-term fix for this soon.
Affected services
Created
Oct 15 at 11:22am CEST
The platform performance is impacted. We are investigating and will provide an update shortly.
Affected services