Back to overview
Downtime
Performance degraded
Oct 15 at 10:41am CEST
Affected services
app.langdock.com
Resolved
Oct 15 at 10:47am CEST
The incident is resolved. Performance is back to normal levels.
Affected services
Created
Oct 15 at 10:41am CEST
The platform performance is currently degraded with the page taking a longer time to load and prompts taking longer to get an answer. We are investigating and will provide an update shortly.
Affected services