Back to overview
Degraded
Degraded performance
Oct 14 at 03:48pm CEST
Affected services
app.langdock.com
Resolved
Oct 14 at 04:13pm CEST
We're back, the platform is operating as usual.
Affected services
Created
Oct 14 at 03:48pm CEST
The Langdock platform is currently slow for all users. We're investigating and will publish an update soon. Thanks for your patience!
Affected services