Back to overview
Degraded

Degraded model performance

Oct 10 at 12:10pm CEST
Affected services
app.langdock.com

Resolved
Oct 10 at 12:31pm CEST

We're back! All models are stable again.

Created
Oct 10 at 12:10pm CEST

We're currently experiencing issues on our platform where is some cases, models don't respond to user prompts. We’re working to fix the problem as quickly as we can.

As a workaround, we recommend retrying a prompt with the same model in the same conversation.