Back to overview
Downtime

Short downtime

Oct 07 at 11:55am CEST
Affected services
app.langdock.com

Resolved
Oct 07 at 12:09pm CEST

We’re back! We’ve upgraded our system, and everything should be running as usual. Thanks for your patience!

Created
Oct 07 at 11:55am CEST

We're experiencing some degraded performance and taking preventive measures by upgrading our system. This will result in a 15 minute downtime.