Back to overview
Degraded
Degraded model performance
Sep 30 at 04:04pm CEST
Affected services
app.langdock.com
Resolved
Sep 30 at 04:49pm CEST
We're back! All models stable. We're actively working on preventive measures to ensure this doesn't happen again.
Affected services
Created
Sep 30 at 04:04pm CEST
We're currently experiencing issues on our platform where is some cases, models don't respond to user prompts. We’re working to fix the problem as quickly as we can.
As a workaround, we recommend retrying a prompt with the same model in the same conversation.
Affected services