Back to overview
Degraded
AI models unavailable
Sep 23 at 10:33pm CEST
Affected services
app.langdock.com
Resolved
Sep 23 at 11:17pm CEST
We have identified and fixed the root cause of the issue. AI models are available again across the product. Thank you for your patience!
Affected services
Created
Sep 23 at 10:33pm CEST
We’re investigating an issue with AI models that is impacting all users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services