No components marked as affected
Resolved
Langdock performance has returned to normal.
We’ve resolved the issue and are continuing to monitor for any further impact.
Investigating
We’re investigating degraded performance in Langdock.
Some users may notice slower page loads, delayed assistant responses, or longer processing times. We’ll share another update once we’ve identified the cause.
Resolved
Langdock performance has returned to normal.
We’ve resolved the issue and are continuing to monitor for any further impact.
Investigating
We’re investigating degraded performance in Langdock.
Some users may notice slower page loads, delayed assistant responses, or longer processing times. We’ll share another update once we’ve identified the cause.