Resolved
Langdock is available again and operating normally.
We’ve resolved the issue that caused the outage and are continuing to review what happened.
Investigating
We’re investigating an issue causing Langdock to be unavailable for users.
Our team is actively working to restore access and we’ll share another update as soon as we know more.