Resolved
We deployed a fix and verified that HubSpot connections are working again. Previously affected connections may need to be reauthorized. No data was lost.
Investigating
We are investigating an issue affecting HubSpot connections. Some connections may fail to refresh or reconnect. Other integrations are operating normally.