Resolved
We have identified the root caused and fixed the issue. File uploads and Scheduled tasks are working as expected again
Investigating
We are investigating increased latencies with file upload and scheduled tasks. Performance of these functionalities is currently degraded.