Resolved
We have identified the root cause and fixed the issue. Claude models should be working as expected.
Investigating
Claude models provided by Langdock are currently unavailable. Chat requests will fall back to another model. We're investigating.