Back to overview
Resolved

Anthropic models receive "Forbidden" Errors

Aug 2, 2026 at 7:20pm UTC
Affected services
app.langdock.com
api.langdock.com
Workflows Runtime

Resolved
Aug 2, 2026 at 7:45pm UTC

The Anthropic model incident has been resolved. All models are available again.

Created
Aug 2, 2026 at 7:20pm UTC

All requests to Anthropic models hosted on GCP return the error "Forbidden" right now. We are investigating the incident actively and are working on a resolution.