Back to overview
Resolved
Platform currently unavailable
Jul 30, 2026 at 5:55pm UTC
Affected services
app.langdock.com
api.langdock.com
Workflows Runtime
Resolved
Jul 30, 2026 at 6:09pm UTC
We have identified the root cause and error rates have decreased. The Langdock platform is back to normal. All services are available again.
Affected services
Created
Jul 30, 2026 at 5:55pm UTC
We are investigating increased error rates across the Langdock platform.
Affected services