Back to overview
Resolved
Performance severly degraded
Jul 22, 2026 at 7:09pm UTC
Affected services
app.langdock.com
api.langdock.com
Workflows Runtime
Resolved
Jul 22, 2026 at 7:38pm UTC
The platform is available again, we apologize for the inconvenience.
Affected services
Created
Jul 22, 2026 at 7:09pm UTC
We are aware of high error rates across a wide range of application requests. Our team is aware of the issue and is currently deploying a fix.
Affected services