Back to overview
Resolved

File and data analysis features are degraded

Jul 22, 2026 at 3:30pm UTC
Affected services
app.langdock.com

Resolved
Jul 22, 2026 at 4:15pm UTC

We have identified the root cause and fixed the issue. We keep monitoring the situation.

Created
Jul 22, 2026 at 3:30pm UTC

Creating and editing files, including presentations and Word documents, as well as analyzing Excel and CSV files is currently degraded or unavailable for most users. We’re aware of the issue and investigating.