Back to overview
Resolved

Degraded performance of File uploads and Scheduled tasks

Jul 16, 2026 at 7:20am UTC
Affected services
app.langdock.com

Resolved
Jul 16, 2026 at 8:16am UTC

We have identified the root caused and fixed the issue. File uploads and Scheduled tasks are working as expected again

Created
Jul 16, 2026 at 7:20am UTC

We are investigating increased latencies with file upload and scheduled tasks. Performance of these functionalities is currently degraded.