Back to overview
Resolved
Claude models unavailable
Jul 1, 2026 at 6:19pm UTC
Affected services
app.langdock.com
Resolved
Jul 1, 2026 at 6:53pm UTC
We have identified the root cause and fixed the issue. Claude models should be working as expected.
Affected services
Created
Jul 1, 2026 at 6:19pm UTC
Claude models provided by Langdock are currently unavailable. Chat requests will fall back to another model. We're investigating.
Affected services