Back to overview
Degraded
Performance degraded
Jun 19, 2026 at 12:18pm UTC
Affected services
app.langdock.com
Resolved
Jun 19, 2026 at 12:27pm UTC
The issue is now resolved. Langdock is back to normal.
Affected services
Created
Jun 19, 2026 at 12:18pm UTC
Langdock is currently slow for most users. We have identified the underlying issue and expect to resolve within the next 10 minutes.
Affected services