Back to overview
Degraded
Slow file uploads & degraded workflows performance
Jun 9, 2026 at 4:02am UTC
Affected services
app.langdock.com
Workflows Runtime
Resolved
Jun 9, 2026 at 7:12am UTC
The issue is now resolved. File uploads and the workflows runtime should function as expected.
Affected services
Created
Jun 9, 2026 at 4:02am UTC
File uploads on the Langdock platform are currently slow and some scheduled workflows jobs might be skipped. We're investigating.
Affected services