Back to overview
Degraded

Claude model connectivity issues

May 19, 2026 at 9:07am UTC
Affected services
app.langdock.com

Resolved
May 19, 2026 at 9:41am UTC

The connectivity issues between Langdock and Claude models have been resolved. Service is operating normally again. Thanks for your patience.

Created
May 19, 2026 at 9:07am UTC

Langdock is currently experiencing intermittent connectivity issues with Claude models. We’re investigating and expect service to stabilize within the next 30 minutes.