Back to overview
Downtime
File uploads & workflows unavailable
May 6, 2026 at 11:03pm UTC
Affected services
app.langdock.com
Workflows Runtime
Resolved
May 7, 2026 at 5:53am UTC
File uploads are stable again. However, the daily synchronization of files attached to agents may be delayed.
Affected services
Updated
May 7, 2026 at 5:39am UTC
Workflows are available again, but workflow executions during the downtime have not run.
Affected services
Created
May 6, 2026 at 11:03pm UTC
Workflows and file uploads are currently unavailable. Scheduled jobs have not run. We're investigating.
Affected services