Back to overview
Downtime

Performance degraded

May 6, 2026 at 5:12pm UTC
Affected services
app.langdock.com
api.langdock.com
Workflows Runtime

Resolved
May 6, 2026 at 6:00pm UTC

The issue has been resolved.

Updated
May 6, 2026 at 5:28pm UTC

We have identified the issue and have released a fix. We are still observing higher issue rates with some models (mainly Claude) models and continue to investigate.

Created
May 6, 2026 at 5:12pm UTC

We are observing issues with LLM answer generations and conversations not loading.

We are investigating.