Degraded performance
Resolved
May 6, 2026 at 12:28pm UTC
All issues have been resolved. Platform speed, loading of old chats, Claude models, and connections to Google integrations are stable again. Thanks for your patience.
Affected services
Updated
May 6, 2026 at 12:07pm UTC
The loading of old chats and general response time issue has been fixed, and the platform is stable again.
We’re continuing to investigate an issue causing instability with some Claude models and Google service integrations. We expect to resolve this within the next half hour.
Affected services
Created
May 6, 2026 at 11:45am UTC
Currently, old chats can’t be accessed, and in some cases, the AI responses are slow. We have already identified the issue and are actively working on a fix.
Affected services