Back to overview
Downtime

Langdock is unavailable

Apr 27, 2026 at 6:30pm UTC
Affected services
app.langdock.com
api.langdock.com
Workflows Runtime

Resolved
Apr 27, 2026 at 6:51pm UTC

We have identified the root cause and fixed the issue. We experienced a failed database migration which caused some services not to start correctly. Langdock is available again for all users. We will continue to monitor the situation.

Created
Apr 27, 2026 at 6:30pm UTC

We're currently experiencing issues and Langdock is unavailable for all users. We're investigating and will keep you updated.