Back to overview
Downtime

Workflow runs high error rate

Apr 13, 2026 at 6:15pm UTC
Affected services
Workflows Runtime

Resolved
Apr 14, 2026 at 6:26am UTC

We have identified the issue and released a fix. This issue is resolved.

Created
Apr 13, 2026 at 6:15pm UTC

We are investigating a high error rate across Workflow runs.