Back to overview
Degraded

Workflow execution and file upload degraded

Mar 30, 2026 at 1:51pm UTC
Affected services
app.langdock.com

Resolved
Mar 30, 2026 at 2:36pm UTC

The backlog has been processed. File uploads and workflows are running normally again.

Updated
Mar 30, 2026 at 2:05pm UTC

We expect the backlog to clear in the next 20min.

Created
Mar 30, 2026 at 1:51pm UTC

Our workflow execution and file processing services are currently under a lot of load due to the incident earlier in the day. We expect the execution backlog to clear over the next hours.