Back to overview
Degraded
Web search not working
Mar 18, 2026 at 05:58pm UTC
Affected services
app.langdock.com
Resolved
Mar 18, 2026 at 07:16pm UTC
We have identified the root cause of the issue and released a fix.
Affected services
Created
Mar 18, 2026 at 05:58pm UTC
We are aware of an issue where the web search in chat and workflows is not producing results. We are currently working on a fix for this issue.
Affected services