Back to overview
Downtime

Langdock is unavailable

Feb 26 at 07:16am CET
Affected services
app.langdock.com

Resolved
Feb 26 at 07:34am CET

We have identified the root cause and fixed the issue. Langdock is available again for all users. We will continue to monitor the situation.

Created
Feb 26 at 07:16am CET

We're currently experiencing issues and Langdock is unavailable for all users. We're investigating and will keep you updated.