Back to overview
Degraded
Login partly unavailable
Feb 15 at 08:15pm CET
Affected services
app.langdock.com
Resolved
Feb 16 at 08:51am CET
We have identified the root cause and restored the normal login flow.
Affected services
Created
Feb 15 at 08:15pm CET
At the moment login is only possible via Microsoft. We are working on restoring the usual login and will update as we have more information.
Affected services