Back to overview
Degraded

Agents unavailable

Feb 02 at 08:31am CET
Affected services
app.langdock.com

Resolved
Feb 02 at 08:51am CET

Agents are now available again across the platform. The issue has been resolved.

Created
Feb 02 at 08:31am CET

Agents are currently unavailable to browse or use across the platform. We have identified the root cause and are addressing it as soon as possible.