Back to overview
Downtime
Langdock is unavailable
Jan 28, 2026 at 09:04am UTC
Affected services
app.langdock.com
Resolved
Jan 28, 2026 at 09:10am UTC
We're back! Thank you for your patience.
Affected services
Created
Jan 28, 2026 at 09:04am UTC
The platform is currently unavailable. We're investigating and will update you shortly.
Affected services