Back to overview
Degraded
Azure OpenAI Service downtime affecting Langdock users who bring their own models
Jan 27 at 09:00am CET
Affected services
app.langdock.com
Resolved
Jan 27 at 06:50pm CET
Azure resolved the issue, models are back to normal: https://azure.status.microsoft/en-us/status
Affected services
Created
Jan 27 at 09:00am CET
Microsoft Azure is currently experiencing a downtime across its OpenAI Services in the Sweden Central region: https://azure.status.microsoft/en-us/status
This is affecting users who configured their own OpenAI models hosted in the Sweden Central region.
As a workaround, we recommend deploying the models in a different (EU) region.
If you use the models provided by Langdock, this does not affect you.
Affected services