Back to overview
Degraded
Login in unavailable for users with multiple workspaces
Jan 06 at 10:00am CET
Affected services
app.langdock.com
Resolved
Jan 06 at 11:09am CET
The issue has been resolved. Thank you for your patience.
Affected services
Updated
Jan 06 at 10:34am CET
We’ve identified the issue and confirmed that it only affects users with multiple workspaces. We’re working on a fix.
Affected services
Created
Jan 06 at 10:00am CET
Users who have multiple workspaces are currently unable to log in to the Langdock platform. We’re investigating the issue and will provide updates as they become available.
Affected services