Back to overview
Downtime

Langdock is unavailable

Dec 09 at 10:34am CET
Affected services
app.langdock.com

Resolved
Dec 09 at 10:45am CET

We're back! Thank you for your patience.

Created
Dec 09 at 10:34am CET

The platform is currently unavailable. We're investigating and will update you shortly.