Back to overview
Degraded
Regional issues due to Cloudflare's downtime
Nov 19 at 08:00pm CET
Affected services
app.langdock.com
Resolved
Nov 20 at 08:13am CET
Langdock is available from the Boston area again, thank you for your patience.
Affected services
Created
Nov 19 at 08:00pm CET
Some users in the Boston area get redirected to an error page by Cloudflare. We're aware of the issue and monitoring the situation.
Affected services