Platform down due to Cloudflare outages
Resolved
Nov 18 at 03:34pm CET
Cloudflare has resolved the issues affecting their edge network, and the Langdock application is now operating normally again. All services are fully restored, and users should no longer experience any disruptions or performance degradation. We will continue to monitor the situation closely to ensure everything remains stable and responsive.
Affected services
Updated
Nov 18 at 01:19pm CET
Similar to many internet platforms, we use Cloudflare to protect our services, which is currently experiencing downtime. You can read more about the underlying incident on Cloudflare's status page: https://www.cloudflarestatus.com/
According to their estimates, it will be resolved soon. We're going to update you as soon as we know more.
Affected services
Created
Nov 18 at 12:38pm CET
Currently our platform is not available, possibly due to Cloudflare issues in multiple regions. We're investigating.
Affected services