Back to overview
Downtime
Platform unavailable
Nov 17 at 04:34pm CET
Affected services
app.langdock.com
Resolved
Nov 17 at 04:39pm CET
We're back! Thanks for your patience
Affected services
Created
Nov 17 at 04:34pm CET
Langdock is currently not available. We're working on a fix and should be live within the next minutes.
Affected services