Back to overview
Downtime
The platform is unavailable
Nov 12 at 04:45pm CET
Affected services
app.langdock.com
Resolved
Nov 12 at 04:57pm CET
We're back! The root cause was a database maintenance job that took longer than anticipated.
Affected services
Created
Nov 12 at 04:45pm CET
The Langdock platform is currently unavailable. We're aware of the issue and are working on a fix.
Affected services