Back to overview
Degraded
Document upload and import are unavailable
Nov 06 at 06:40am CET
Affected services
app.langdock.com
Resolved
Nov 06 at 07:40am CET
We have identified the root cause and fixed the issue by upgrading our system that handles background jobs.
Affected services
Created
Nov 06 at 06:40am CET
Documents can't be uploaded of imported into the Langdock platform, we're aware of the issue and actively working on resolving it.
Affected services