Back to overview
Resolved
Platform unavailable
Aug 25, 2026 at 6:20am UTC
Affected services
app.langdock.com
Resolved
Aug 25, 2026 at 6:57am UTC
We have identified and fixed the issue. All services are stable again, and we are continuing to monitor them.
Affected services
Updated
Aug 25, 2026 at 6:51am UTC
The root cause analysis is ongoing. We will keep you updated.
Affected services
Created
Aug 25, 2026 at 6:20am UTC
The platform is currently unavailable for most users. We're investigating
Affected services